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INTRODUCTION

o
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It was mid-2015 when I first learned about Affinity Photo. A member of
my Lenscraft website asked if I would consider writing an Affinity Photo
book, like my Essential Photoshop book. At the time Affinity Photo was
only available on the Mac and touted by some as a replacement for
Photoshop. Although I had seen several supposed replacements over the
years, none were very satisfactory. This made me sceptical that Affinity
Photo would be any different. It was only after buying my first Mac, and
the growing demand for a book, that I decided to investigate it further.

From the very first time that I opened Affinity Photo, I was impressed.
Not only was the software affordable, but it was high quality and truly
provided a viable alternative to Photoshop. Also being an experienced
Photoshop user myself, I found I could quickly transfer my knowledge
to the new software. This was finally the new, powerful photo editor that
the market seemed to be demanding.

It’s now November 2022 and the popularity of Affinity Photo has
continued to grow. As I write this, version 2 of the software has just been
released with some exciting new features. I've therefore decided to
update my book to include these (where relevant) and share my latest
thinking to help you learn the software. Whilst readers of my earlier
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book may recognise some of the image examples, the entire book has
been updated and rewritten.

WHO IS THIS BOOK FOR?

I hope that you find this book a little different from others that may be
available. Most important is that it's written for photographers by a
photographer. While other users may benefit, it’s intended to help
photographers who want to improve and enhance their photographs. If
you're someone who doesn’t have previous experience with Affinity
Photo, you will probably find it ideal.

It's important to understand why the book is called Essential Affinity
Photo. This is because it explains the essential skills and techniques that
help you quickly master using the software. In doing so, it cuts out the
many options and alternatives that software like Affinity Photo offers.
You don’t need to know 80% of what Affinity Photo can do to make a
photo look good. What you do need to know is the 20% of essential
features. That's what this book describes and will help you to master.

HOW TO GET THE MOST FROM THIS BOOK

To get the most value from this book, please don’t dip in and out of the
different sections; at least not initially. The chapters and sections have
been carefully arranged in a sequence to:

1. Help you learn the material.
2. Minimise repetition and unnecessary information.

What this means is that you need to understand the information in each
chapter before moving to the next. When you skip a chapter or section,
it's extremely likely that you will miss something important. This will
make understanding later material difficult. The organisation of the
material keeps this book concise. Information, features, and tools are
introduced at the point you need to know about them, not necessarily
where you expect to find them grouped.
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This book also contains many practice exercises. Early in the book, the
exercises are numbered. Their purpose is to reinforce the information
presented and highlight additional points. It's therefore important to
complete them, by downloading the supporting sample images and
following along in Affinity Photo. Later in the book, once you've gained
a foundation knowledge, you may find an entire section or chapter
becomes an exercise to follow and may not necessarily be numbered.

Please be sure to download the accompanying files from my website.
You will find them on the “Downloads for Books” page which you can
reach with the link https:/ /lenscraft.co.uk /learn-photo-editing-books /
useful-downloads-books/ . Most people learn best by doing and not just
by reading. Where you make changes to an image, be sure to save them
at the end of each chapter. You will return to reuse some of these as you
progress to later chapters in the book.

COMPUTERS, OPERATING SYSTEMS & SOFTWARE
VERSIONS

I've written and illustrated this book with the Mac version of Affinity
Photo 2 for Desktop, but it still applies if you're using a Windows PC.
The Mac and Windows versions of Affinity Photo 2 are similar and what
applies to one will apply to the other.

Some minor differences do exist in a few areas, and these are highlighted
in the book when important. One of these is the keyboard shortcuts,
because of the different keyboard layouts used by the Mac and PC. For
example, the Windows PC has Ctrl and Alt keys whereas the Mac has
Cmd and Option keys. As I'm working on a Mac, I have shown the Mac
keystrokes first followed by the Windows equivalent.

Although I developed this book using Affinity Photo 2 for Desktop, a lot
of the material can still be applied to earlier versions of the software.
What you may not realise is that very few changes in the essential
features in most software releases. If it did, we would all be struggling to
relearn how to use every new release. That's a scenario that wouldn’t
benefit the software companies and they know it. But when you learn
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Affinity Photo using the material in this book, you will find yourself able
to work with any future releases.

LEGAL STUFF

Trademarks

At times in this book, I may mention organisations and their products.
Many names will be registered trademarks and under copyright. I
recognise all such trademarks and copyrights and their use in this book
is purely editorial. There is no intended breach of either trademark or
copyright

Disclaimer

I have made every effort to ensure the information in this book is
accurate and factual, but it does represent my opinions and approach.
Some may disagree with the information I present, but to the best of my
knowledge, there are no omissions or errors. If you find something you
think I need to correct, please contact me by emailing robin@lenscraft.
co.uk. I will then include any corrections in future versions of the book.

Thank you to everyone feeding back on the first version of this book.
Your comments, suggestions, and queries have helped to greatly
improve this second edition.
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THE FUNDAMENTALS OF
AFFINITY PHOTO

o

(-

When I first began using Affinity Photo, it felt as though the software
had a mind of its own. As I worked on editing my photography, the user
interface and tools seemed to continually change. And it appears, I'm not
the only person who feels like this. Having talked to and exchanged
emails with many Affinity Photo users over the years, this appears to be
a common problem.

In this essential first chapter, we will start by exploring the Affinity
Photo user interface. It explains the various components of the software
and how you can use the flexibility they offer. You may be tempted to
think you can skip this because you already understand the software;
please don’t. I promise you there will be things in this chapter that you
don’t know, and which will make the rest of this book easier to follow.

PLEASE DON’'T SKIP THIS CHAPTER!

LAUNCHING AFFINITY PHOTO

When you first launch Affinity Photo, you will see a start-up screen like
the one shown below.

1
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AW AFFINITY

/i Photo 2

My add-ons

. by Paper F:
Robin Whalley . lays by Paper Farms

Deactivate this device

20 Rain Overlays by Paper Farms

35 Rainbow Overlays by Paper Farms

Figure 1 - The Ainity Photo Account dialog

This dialog shows the Account page which links to your account on the
Affinity website. Here you can see that the software is licensed to me (1)
and links to my account.

If you purchase any Add-ons on the Affinity website, they then appear
on the right of the dialog (2). Add-ons include things like Brushes and
Overlays which you can then use with Affinity Photo.

Each entry in the list can be expanded to show more detail of what’s
available, for example, Brushes, Images and User Guides. To the right of
the entry, you might see a small cloud icon with an arrow inside. This
indicates that the Asset or Add-on is available for download. Click this
icon and the asset is downloaded and installed to your copy of Affinity
Photo. A Tick then replaces the cloud icon to show the Add-on is
installed and ready for use. Below the list of Add-ons, there is a button to
“Browse the Store”. Click this and it will open your computer web
browser, taking you to a page where you can purchase further Add-ons.

At the bottom right of the Account dialog is the Close button. Click this
and it closes the Account dialog, leaving you with an empty screen.

12
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Figure 2 - Accessing the Account Dialog using the Account icon in the toolbar

You can reopen the account dialog at any time by clicking the Account
icon in the toolbar at the top right of the interface.

In addition to the Account dialog, there are several other dialogs you can
access using the icons (3) on the left. These are:

e New — which can be used to create a new empty image
document.

e Open - launches the Open dialog where you can select an image
to open and work with.

e Recent — displays a list of files that you've recently worked on,
together with a thumbnail for each.

o Templates — which can be used for image layouts (outside the
scope of this book).

« Samples — containing sample images which you can download
from the Affinity website to open. These can be helpful to
understand how different effects are built up in Affinity Photo,
but at the same time, their complexity can be overwhelming. The
example images often involve advanced editing techniques, and
you may find yourself becoming lost if you don’t have the
knowledge in this book.

13
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You can also access many of these dialogs from other areas of the Affinity
Photo software. For example, if you select New from the File menu at the
top of the interface, you will see the New Document dialog displayed.

You will also see that it's the same dialog we have been looking at above.

Now let’s discuss what has been a common area of confusion for many
Affinity Photo users. The Personas.

UNDERSTANDING THE AFFINITY PHOTO PERSONAS

Affinity Photo makes extensive use of something it calls Personas. This
can sound a little confusing at first, but you will soon become used to the
idea. There are five of these Personas and each one is like a separate area
of Affinity Photo. They are:

Photo Persona

L]

°

Liquify Persona

L]

Develop Persona

o

Tone Mapping Persona

L]

Export Persona

The best way to understand these is to think of Affinity Photo as being
like your house. In your house, you will probably have separate rooms,
each with a different function. You might have a bedroom where you
sleep, a bathroom where you wash, a kitchen where you cook etc.

When you go into one of these rooms, you immediately recognise it as a
room. It has walls, a ceiling, at least one door, possibly a window and a
floor. But then, there may be things you find in a room that allow it to
serve a special purpose. For example, there is a bed in the bedroom or a
cooker in the Kitchen. And it’s the same with the Affinity Photo Personas.

Each Affinity Photo Persona is like a room in a house. The different
Personas all have common features like menus and tools. Because of
these, you recognise them as part of Affinity Photo. But then the
Personas also have special features that are designed for a specific
purpose and which you only find in that Persona.

14
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To help you become comfortable with Personas, let’s complete a simple
exercise. You will find a lot of exercises in this book, and they are an
important part of the learning process. Be sure to spend time completing
them, even if you need to return to them later.

EXERCISE 1.1 - UNDERSTANDING PERSONAS

Begin by opening the image file “Chapter 01 — Sample 01.jpg” which
accompanies the book. If you haven’t yet downloaded the accompanying
files, you can use any JPEG format image.

To open the image, select “File | Open...” from the menu. This will
display a dialog where you can navigate to different folders on your
computer and choose the image to open.

When the image opens, Affinity Photo will look something like the
screenshot below.

Figure 3 - Affinity Photo screen layout when first opening an image file

Don’t worry if the layout of your screen isn’t exactly like mine, we'll fix
that shortly.

In a house, we can move the furniture around to suit our preferences. In
each Affinity Photo Persona, it’s the same. You can move and change

15
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different elements of the interface to suit your preferences. Later I'll show
you how to do this for yourself.

Now look at the top left of the illustration, where you can see a red
rectangle around five icons. These icons represent the different Affinity
Photo Personas. You can see a closeup of the icons below with each

Persona numbered.

Personas

Figure 4 - Ainity Photo Persona icons in the toolbar

What you may or may not see when you look at your copy of Affinity
Photo is the word “Personas” below these icons. That’s because you can
set the toolbar containing the Personas to display icons or the icons and
text. The default is “Icons Only” but as we are learning Affinity Photo,
let’s set it to “Icons And Text”.

To do this, right-click anywhere on the toolbar containing the icons using
your mouse. This displays a small popup menu where you can choose
between the two display options. Select the “Icons And Text” option and
you will see text appear below the different groups of icons in the
toolbar

When you launch Affinity Photo, it opens in the Photo Persona by
default. This is the most important Persona and is where you will do the
majority of your photo editing work. The available Affinity Photo

Personas are:

1. Photo Persona. This is used for editing images like the JPEG
image we have open. Affinity Photo sometimes refers to images

16
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as being “pixel-based” because the image is created from pixels.
You only need to switch to one of the other Personas when you
want to carry out a special task needing that Persona. It’s just like
moving into the kitchen in your house when you want to cook
food

. The Liquify Persona. This can be used to distort and deform
images. A good example is using its tools for portrait retouching
to alter the shape of a model. We won’t be covering the Persona
in this book as the tools are quite specialised.

. The Develop Persona. We use this to correct and adjust photos
and it’s probably the only other essential Persona for photo
editing. Whilst you can use it to edit any pixel-based image, it’s
the only Persona you can use to edit a RAW file. When you open
a RAW file in Affinity Photo, it automatically switches to the
Develop Persona. You first need to “Develop” the RAW file to an
image before you can use the other Personas. It's why we opened
a JPEG file for this exercise and didn’t use a RAW file.

. The Tone Mapping Persona. We use this primarily for processing
HDR photography. It can however also be useful in adjusting
non-HDR images to add special effects. Again, this isn’t an
essential Persona, and we don’t cover it in this book.

. The Export Persona. We can use this to export finished images.
When you save an image in Affinity Photo, it’s saved in a special
Affinity Photo format which only Affinity products can read. To
share an image with other people, you first need to export it to
one of the many viewable image formats like JPEG, TIFF, PNG
etc. This is another non-essential Persona as you can export
images directly from the Photo Persona. Despite this, we do
cover the Export Persona later in the book as many users find its
features valuable.

You can do most of your photo editing work using only the Photo

Persona and Develop Persona. As you are trying to learn Affinity Photo,

you should concentrate on these and can mostly ignore the other

Personas once we have completed this exercise.

17
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With the sample JPEG image open, click on the icon to switch to the
Liquify Persona. This is the second icon from the left in the Personas
group of icons. If you are unsure which this is, hover your mouse pointer
over the icons. After a moment, a tool tip is displayed to identify the
icon. This is a useful feature shared by many of the icons in Affinity
Photo

After switching to the Liquify Persona, you will still see the image open
in the centre of the screen.

Figure 5 - Image open in the Liquify Persona

On the left of the screen are the Liquify Tools which can be used to push,
pull, and distort the image. You can see an example of a few having been
used on the image in the screenshot. After processing, you would apply
the changes to the image using the “Apply” button to the top left of the
interface. But as applying the changes would directly affect the pixels of
the image, click the “Cancel” button. This discards any changes and
returns you to the Photo Persona.

Next, click on the Tone Mapping Persona to switch to that.

18
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Figure 6 - Image open in the Tone Mapping Persona

You should then see the image open in the centre of the screen. On the
left side, you will see a group of Preset thumbnails which can be applied
by clicking with the mouse. When you click a Preset, it applies the
adjustments to the controls on the right-hand side of the interface. Each
time you select a new preset from the list you will see it change the
adjustment controls.

Like with the Liquify Persona, you would click the “Apply” button to
apply the changes to the image pixels and return to the Photo Persona.
But as this is an example, click the “Cancel” button. This discards the
adjustments and returns you to edit the image in the Photo Persona.

You can now close the image by selecting “Close” in the “File” menu. It's
quite likely Affinity Photo will prompt you to save the changes you have
made to the image. Please select the “Don’t Save” option after which the
image is closed, returning you to the empty interface.

You can learn more about the different personas in this YouTube video I
published https:/ / youtu.be/6nD5kyO5BSM. Whilst the video uses
version 1 of Affinity Photo, you will be able to see the similarities and the
information remains relevant to version 2.

Now it’s time to take a closer look at the Photo Persona interface.

19
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THE PHOTO PERSONA INTERFACE

The Photo Persona is the main and default working area in Affinity
Photo. You can see a screenshot of the interface below with our sample
image open for editing.

Figure 7 - Photo Persona interface elements

In the centre of the screen (1), you can see the Image Preview area. This
shows a preview of the image that you're currently editing, and it reflects
any adjustments you’ve applied. It's possible to open multiple different
images for editing. You would then see separate tabs along the top of the
screen, each displaying the name of an open image. Clicking a tab then
switches you to edit that image.

Over on the left side of the interface (2), you can see the Tools Palette.
This contains tools that you can use to edit and apply effects to your
image. For example, you can add text using the Art Text tool or you
could remove unwanted objects using the Inpainting Brush Tool. As with
the toolbar icons we looked at earlier, you can hover your mouse over
any of the tools to display the name of that tool. We'll be looking at
several tools throughout the book, but only when you need to use them.

20
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It's also possible to position the image in the preview area. This is
particularly useful when it's magnified to a level where it’s too large to
fit the available space. If you look at the top icon in the toolbar, you will
see it shows a hand. This is the View Tool which you can select by
clicking with your mouse. Now when you move your mouse pointer
over the image, you will see it change to a hand. You can then click and
hold down your mouse button to drag the image around the preview
area. It’s also possible to move the image around using a device like an
Apple Magic Mouse. Using a Magic Mouse, position the mouse pointer
over the image preview. You can then reposition the image by moving
your finger around on the top of the mouse.

Along the top edge of the screen (3), you can see the menus. Each
Persona in Affinity Photo has a set of menus, and the commands change
depending on the Persona you are using. The Photo Persona has the
most extensive menu options and includes access to many special effect
filters and tools. We'll be looking at some of the more useful of these
throughout the book.

Along the top of the screen (4), you can see the Quick Access Toolbar.
This contains icons for different features you might want to use whilst
editing images. We’ve already looked at a couple, like the icons used to
access the Personas. As you switch between the different Personas, the
icons displayed in the Quick Access Toolbar will change. It's also
possible to customise which icons appear in the toolbar, but I suggest not
doing this. It can be extremely easy to become confused when
customising the Affinity Photo interface.

Just below the Quick Access Toolbar, and usually over to the left side, is
the Context Sensitive Toolbar. This is unnumbered in the illustration, but
we will be using it in combination with the tools in the Tools Palette.
When you select a tool in the Tools Palette, its controls appear in the
Context Sensitive Toolbar.

Over on the right side of the screen (5), is a series of panels. These are
known as the Studio Panels and contain tools and information you can
use when editing images. In common with the other interface elements,
the Studio Panels change when you switch Persona. This doesn’t
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however mean that a Studio Panel found in the Photo Persona can’t
appear in the Tone Mapping Persona. Some of the panels will appear in
multiple Personas. Also, because you can hide and rearrange these
panels in each Persona, you may find your copy of Affinity Photo
doesn’t look quite like the screenshots we’ve been looking at. Let’s look
at how we can fix that next

THE STUDIO PANELS

The best way to think about the Studio Panels is as a series of windows
which you can open and close as required. You can also reposition the
panels around the screen to suit your working preference. Here’s a quick
exercise to reset the visibility of the different panels to match my
screenshots

EXERCISE 1.2 - SETTING STUDIO PANEL VISIBILITY

Open the “Chapter 01 — Sample 01.jpg” image that comes with the book.
You should then see the image displayed in the Photo Persona.

Click the “Window” menu at the top of the Photo Persona interface.

22
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@& AffinftyPhoto2Beta  File Edit Text Document Layer Select Arrange Filters View
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° fed Merge All Windows
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Figure 8 - Studio Panels in the Window menu

This displays a list of the different Studio Panels found in the Photo
Persona. You will find the same Window menu in the other Personas, but
it will contain a different list of Studio Panels.

You should also notice that there is a tick mark to the left of some of the
panels in the list. These are the visible panels displayed in the interface.
Those without a tick next to their name are currently hidden. Try clicking
one of the entries with a tick next to it to hide that panel.

Next, I would like you to display the Macro panel by clicking it in the
Window list. It's probably currently hidden in your copy of Affinity
Photo

When this panel is displayed, it will probably appear on the left side of
the interface, rather than the right. This is because Affinity Photo has
what are called Studio Areas on both the left and right sides of the
screen. These only become visible when one of the panels in that area is
visible. When none of the panels in the left Studio is visible, you don’t
see it.
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It’s also possible to hide an entire Studio area using the Studio submenu.
You will find this under the Window menu, just above the list of Studio
Panels

Select  Arrange  Filters  View | Window | Help
Move to Robin's iPad
Merge All Windows
Float View to Window

Selection

Minimize
Zoom

Resource Manager....
‘Apple Colour Picker...

Studio Starting Position

32-bit Preview Add Preset...
Adjustment Manage Studio Presets...
Assets
Batch
v Brushes
v Channels
"= v Colour

Show Left Studio
v Show Right Studio

Hide Studio

Reset Studio

A v Histogram

s % v Layers
& Library
Links.

Macro

Figure 9 - Studio settings in the Photo Persona Window menu

In the Studio submenu, you will see options for “Show Left Studio” and
“Show Right Studio”. You can use these to hide or display all the Studio
Panels docked in that area. In this screenshot, you can see a tick mark to
the left of the “Show Right Studio” option, indicating that it’s currently
visible

If you've been following this exercise, then it’s likely your Right Studio is
also visible and displaying Studio Panels. If it is, click the “Show Right
Studio” option to hide it and you should see all the panels on the right of
the interface vanish.

Now repeat this step to display the Right Studio and the panels it
contains. After that, hide the Macro Studio Panel that you displayed
previously. This should return your layout to the starting position before
you began making changes

Another option in the Studio submenu is “Add Preset...”. You can use
this to save the current layout of your panels. Then if you want to return
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to this layout in the future, you can select your Preset in the Studio
submenu

Click the “Add Preset...” option in the menu, which displays a small
dialog where you can enter the name of the Preset to save. Enter the
name “Starting Position” and click the button to save this. You should
then be able to see your new Preset in the Studio submenu.

The final step of this exercise is to reset the Photo Persona Studio layout
to the default. To do this, click the “Reset Studio” option in the Studio
submenu

Your layout is now the default, and you have saved your previous layout
as a Preset in case you want to return to it. I'll be using the default layout
for the Affinity Photo user interface for the rest of this book. Where we
need to use Studio Panels that are hidden by default, we will make these
visible when we need to.

CREATING AND SAVING IMAGES

So far, we have been working with a sample image file which you
opened using the Open command in the File menu. When you have
finished working with an image, you can close it using the Close
command, which is also found in the File menu. Once you have opened
an image in Affinity Photo, the file name of that image is added to the
recently opened file list.

When you use the “File | Open...” command in the menu, Affinity
Photo displays a dialog. You can then use the dialog to navigate to the
folder containing the image you want to edit and then open it. But if this
is an image you have worked on recently, it’s easier to use the “File |
Open Recent” menu. There you will see a list of the file names which you
can click to open. This avoids needing to use the Open dialog to navigate
to the relevant folder.
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Figure 10 - The recently opened file list in the File menu

Below the list of recently opened files in the menu, is the option “Clear
Menu” which clears the list. You will also see a “More...” command in
the menu which opens the dialog we examined at the start of this
chapter. The dialog then opens showing the “Recent” tab and displaying
thumbnails for the recently opened images.

The alternative to opening an existing image is to create a new empty
image document. You can do this in the File menu by selecting the
“New...” option. This in turn opens the dialog from the start of the
chapter but on the “New” tab as seen here.

26



ESSENTIAL AFFINITY PHOTO 2

Figure 11 - The New image dialog

On the left side of the dialog, you can see a list of document Presets that
come with the software. Clicking one of these adjusts the settings that
you see at the centre bottom of the dialog. The settings are arranged into
three tabs being Layout, Colour and Margin. Click one of these tabs to
see the related settings which you can then change.

To the right of the dialog, is a “Document Summary” section
summarising the currently selected settings. You might also notice at the
top centre of the dialog is “A4*”. This is the title of the Preset selected in
the panel to the right. The “* after the name indicates the Preset settings
have been amended. It’s then possible to either save these as a new
document Preset or save them to update the existing preset. You can do
this using the two icons to the right of the title. When you hover your
mouse pointer over one of the icons, you will see a tooltip indicating the
icons’ function.

After selecting and / or configuring the document settings, click the
Create button at the bottom right of the dialog. The dialog then closes,
and you will see the new (empty) image document ready to work with.
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After creating or working with an image you will probably want to save
it. You can do this in the File menu by selecting either the “Save” or
“Save As...” option. Using Save allows you to save any changes to a
document or image that’s already been saved. If the document isn’t
already saved, use the “Save As...” option. This displays a dialog where
you can choose the location and set the name of the file to save.

When you save a document in Affinity Photo, it’s saved using the
.afphoto format. This is a special format used by Affinity Photo and can’t
be read by most non-Affinity products. This means that when you want
to share a finished photo with someone else, you first need to convert it
to a regular image like a JPEG or TIFF. The way to do this is by using the
“Export...” command in the File menu or the Export Persona. We will be
looking at these features later in the book. For now, you just need to be
able to save your work as an Affinity Photo file.

To support you in better understanding how to save and create new
documents, please watch my YouTube video https:/ /youtu.be/
RChxuWyjaYc. Whilst the video shows the previous version of Affinity
Photo, much of the information remains relevant. The video is part of a
course designed to help people wanting to learn the essentials of editing
with Affinity Photo. It’s rather fast-paced in parts, but it will provide
supplementary material to the information in this book.

Let’s now take a more detailed look at some of the tools found in the
Develop Persona.
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End of Sample

To continue reading please purchase this
book from the Lenscraft website.

https://lenscraft.co.uk/learn-photo-editing-books/



https://lenscraft.co.uk/learn-photo-editing-books/
https://lenscraft.co.uk/learn-photo-editing-books/

